web analytics

MSA-22-0019: LTI module reflected XSS risk – affecting unauthenticated users only

Views: 0

Rate this post

от Michael Hawkins. A minor reflected XSS risk was identified in the LTI module. This did not impact authenticated users.Severity/Risk:MinorVersions affected:4.0 to 4.0.1, 3.11 to 3.11.7, 3.9 to 3.9.14 and earlier unsupported versionsVersions fixed:4.0.2, 3.11.8 and 3.9.15Reported by:Luuk VerhoevenCVE identifier:CVE-2022-35653Changes (master):http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-72299Tracker issue:MDL-72299 LTI module reflected XSS

More info:

https://moodle.org/mod/forum/discuss.php?d=436460&parent=1756388Leer másÚltimas Vulnerabilidades

LinkedIn
Twitter
Facebook
WhatsApp
Email

advisor pick´S post

More Latest Published Posts