CISO2CISO.COM & CYBER SECURITY GROUP

Atlassian Confluence Vulnerability CVE-2022-26134 Abused For Cryptocurrency Mining, Other Malware

Users are advised to patch immediately: We found exploit samples abusing the Atlassian Confluence vulnerability (CVE-2022-26134) in the wild for malicious cryptocurrency mining.Leer másTrend Micro Research, News, Perspectives

Leave a Reply

Your email address will not be published.